Browser support

When using the video consultation platform via WriteUpp, the following browsers are supported. The most recent and the two previous versions of each browser will be supported, so please make sure you keep your browser up to date for the best possible experience! For example, if the most up to date version of Google Chrome is 81, versions 79, 80 and 81 will be supported.

Guidance on updating the 4 most common browsers can be found below:

Safari
Chrome
Firefox
Microsoft Edge

If you're accessing the consultation via a mobile device, in most cases you'll be able to check your app store for any available updates.

Your clients will also have to use an up to date browser during a video consultation. This is something you could add to your video confirmations and reminders, so they're aware before the scheduled time comes

MacOS
Safari
Chrome
FireFox

Windows
Chrome
Firefox
Microsoft Edge - Must be version 81 or later

Internet Explorer will not support video consultations

iOS
Safari - from Safari v11

Chrome and Firefox are not supported on iOS, please use Safari when opening a Video consultation on an iPhone or iPad

Android
Chrome
Firefox

If any issues are detected when you start a video call as a clinician, you'll see a message on screen before you open the waiting room:



If patients click on a video link using a unsupported browser, they'll also see a message advising what they should use:



Operating system support

If you are using an Apple computer, the most recent and two previous versions of macOS will be supported. If you can no longer update your OS to one of the three most recent versions in order to access the most recent version of Safari, please use Google Chrome. This is because Apple only keeps its three most recent versions of OS supplied with security updates and Safari updates.

If you are using a Windows device, again the most recent and two previous versions of Windows will be supported. Please make sure you are using the most up to date browser available for your operating system. Windows XP is a legacy version of WriteUpp and as such, is not supported as up to date browser versions are not available for Windows XP.
Was this article helpful?
Cancel
Thank you!